Pcmcia Support

Announcements of packages that are now released.

Postby Lightning » Tue Dec 25, 2007 4:49 am

I have just updated the PCMCIA package for FREESCO. There have been numerous problems reported with the old package regarding systems crashes on FREESCO v0.3.8 with it's new kernel. For FREESCO v0.3.7 and less systems you can still use the older package, although no one has tested the new package on an older system. So it may or may not work fine as well. You can download either package from here.
<a href='http://lewys-spot.dyndns.org/packages/0.3.x/pcmcia-3.1.34d-lightning.zip' target='_blank'>PCMCIA for v0.3.7 and less</a>
<a href='http://lewys-spot.dyndns.org/packages/0.3.x/pcmcia-3.1.34e-lightning.zip' target='_blank'>PCMCIA for 038</a>
If you are afraid that you might make a mistake. The chances are high that you will never learn anything.
User avatar
Lightning
FREESCO GOD !!
 
Posts: 12079
Joined: Wed Nov 14, 2001 6:50 am
Location: Oregon, USA

Return to 3rd Party Package Release Announcements

Who is online

Users browsing this forum: No registered users and 3 guests

cron