Characters are poorly on MC

Support section for FREESCO v0.4.x 3rd Party Packages

Characters are poorly on MC

Postby Hitio » Tue Dec 08, 2009 6:38 am

Hello:

Anybody know how to correct the bad characters in MC when I see it in Putty?

Screenshot from Ubuntu Server
Image

I want to see what looks like the image below

Screenshot from Freesco Server
Image

TX
Freesco Box 0.4.3-14 (Beta), Pentium 1 HP Vectra, 64 Mb RAM, FD, HD 4 Gb (Freesco HD Install Ext2) Eth Realtek 8139 (3), Packages: apache_1.3.27_dingetje, mysql-4.1.7-lightning, mc-4.6.0-lightning, PhpMyadmin, Webmin, etc. - My web site: marcalmo.homeip.net
User avatar
Hitio
Junior Advanced Member
 
Posts: 105
Joined: Tue May 13, 2008 4:50 pm
Location: España

Re: Characters are poorly on MC

Postby Lightning » Tue Dec 08, 2009 8:26 am

Try

mc -> F9 -> Options -> Display bits

Choose "ISO8859-1" and "X" for full 8 bit display. Then make sure and save the changes so you only have to do this once.
If you are afraid that you might make a mistake. The chances are high that you will never learn anything.
User avatar
Lightning
FREESCO GOD !!
 
Posts: 12079
Joined: Wed Nov 14, 2001 6:50 am
Location: Oregon, USA

Re: Characters are poorly on MC

Postby Hitio » Tue Dec 08, 2009 10:54 am

Tx Mr Lewis:

I had to adjust my locales settings previous to change the parameters in MC

http://javoaxian.blogspot.com/2008/03/cambiar-el-encoding-o-charset-de-ubuntu.html

Now MC responds as expected
Freesco Box 0.4.3-14 (Beta), Pentium 1 HP Vectra, 64 Mb RAM, FD, HD 4 Gb (Freesco HD Install Ext2) Eth Realtek 8139 (3), Packages: apache_1.3.27_dingetje, mysql-4.1.7-lightning, mc-4.6.0-lightning, PhpMyadmin, Webmin, etc. - My web site: marcalmo.homeip.net
User avatar
Hitio
Junior Advanced Member
 
Posts: 105
Joined: Tue May 13, 2008 4:50 pm
Location: España


Return to 3rd Party Package Support for FREESCO v0.4.x

Who is online

Users browsing this forum: No registered users and 3 guests

cron