Possible Openssh Vulnerability

If it does not fit any where else, then post it here.
SPAM is not allowed, here or any other forums

Postby Lightning » Mon Dec 15, 2008 8:28 pm

This security advisory probably relates to the OpenSSH package for FREESCO 03x, so I decided to post the link to the information and let everyone decide for them selves <a href='http://www.openssh.com/txt/cbc.adv' target='_blank'>http://www.openssh.com/txt/cbc.adv</a>

The version of Dropbear included with FREESCO should not be vulnerable to this type of attack even though the probability is low even for OpenSSH.
If you are afraid that you might make a mistake. The chances are high that you will never learn anything.
User avatar
Lightning
FREESCO GOD !!
 
Posts: 12079
Joined: Wed Nov 14, 2001 6:50 am
Location: Oregon, USA

Return to Other Discussions

Who is online

Users browsing this forum: No registered users and 1 guest

cron