Another SCSI Kernel Request,

3rd Party Package Requesting

Postby GraveDigger » Mon Apr 10, 2006 6:04 am

Can someone compile me a <a href='http://www.cpqlinux.com/sim710.html' target='_blank'>kernel</a> for my latest project, this museum ready <a href='http://www.c166.nl/os.html#LINUX' target='_blank'>Compaq Prosignia vs.</a>
Hardware : 486 CPU ? 64 RAM ? <a href='http://www.sleepie.demon.co.uk/ncr53c710/' target='_blank'>NCR53C710</a> - 4Gig scsi Hard Disk ? UltraPlex scsi CDrom ? 3C5098-TP NIC - 3C5098-C NIC

Freesco3.x Packages i wil like to install : mc-perl-mysql-openssl-exim-popa3d-spamd-setpkgsite-apache-antivir-opensshd-utils-hosts-inetd-samba-
sambaswat-top-e2fs

If more info is needed let me know.
User avatar
GraveDigger
Newbie
 
Posts: 7
Joined: Thu Sep 12, 2002 5:57 am
Location: Tne Netherlands

Postby Lightning » Tue Apr 11, 2006 1:54 am

I think here is what you are looking for <a href='http://lewys-spot.dyndns.org/kernels/' target='_blank'>http://lewys-spot.dyndns.org/kernels/</a>
If you are afraid that you might make a mistake. The chances are high that you will never learn anything.
User avatar
Lightning
FREESCO GOD !!
 
Posts: 12081
Joined: Wed Nov 14, 2001 6:50 am
Location: Oregon, USA

Postby GraveDigger » Tue Apr 11, 2006 4:56 am

Manny thanks Lightning, for the lightning reply.
I wil try it this afternoon. :biggrin2: :D
User avatar
GraveDigger
Newbie
 
Posts: 7
Joined: Thu Sep 12, 2002 5:57 am
Location: Tne Netherlands

Postby GraveDigger » Tue Apr 11, 2006 10:12 am

Kernel Oops error,

I?ve made a new freesco v0.3.5 floppy disk, replace de kernel with kernel-035.cd-ncr53c7xx-vipc,
rename it to kernel and boot from it, and encounter this error.
(some lines of the dump)

Problem : block on freelist at 00005808 isn?t free
Unable to handle kernel NULL pointer dereference at virtual address c0000000
Current -> tss.cr3 = 00101000, %cr3 = 00101000
*pde = 00102067
*pte = 00000000
Oops : 0000
CPU : 0


I?m pretty much a newbie to Linux.
And don?t know what this mean.
Can you please explain / point me to the solution.
I did use the same disk to boot a virtual machine without any error.

Have try Compaq configuration Boot disk for hardware troubleshoot , seems to be ok.
User avatar
GraveDigger
Newbie
 
Posts: 7
Joined: Thu Sep 12, 2002 5:57 am
Location: Tne Netherlands

Postby GraveDigger » Tue Apr 11, 2006 6:56 pm

One faulty memory module was the problem.
After changing them all, freesco boot without the error.
:D
User avatar
GraveDigger
Newbie
 
Posts: 7
Joined: Thu Sep 12, 2002 5:57 am
Location: Tne Netherlands


Return to 3rd Party Package Requesting

Who is online

Users browsing this forum: No registered users and 13 guests

cron