Page 1 of 1

Faulty packages ...

PostPosted: Tue Apr 01, 2014 3:07 am
by bob selby
I have noticed that recently a number of the 040 packages seem to have bad sumchecks and wont install from the mirrors.

Just found another - IPFM

Bob

Re: Faulty packages ...

PostPosted: Tue Apr 01, 2014 2:59 pm
by Lightning
Is this problem from all mirrors or just from one?

Re: Faulty packages ...

PostPosted: Wed Apr 02, 2014 6:22 am
by bob selby
I only tried what was used by default.

Re: Faulty packages ...

PostPosted: Wed Apr 02, 2014 8:10 pm
by Lightning
You can manually set a different URL for packages and lewys-spot is where all of the 04x packages came from originally. Try using
Code: Select all
setsite